Kaspersky स्थापित करने के लिए सिस्टम आवश्यकताएँ

Kaspersky स्थापित करने के लिए सिस्टम आवश्यकताएँ

System Requirements



System Requirements

अपने पीसी पर कैसपर्सकी एंटी-वायरस स्थापित करने से पहले, आपको यह सुनिश्चित करना चाहिए कि यह न्यूनतम सिस्टम आवश्यकताओं को पूरा करता है। सामान्य सिस्टम आवश्यकताओं के लिए नीचे देखें।





Kaspersky

सामान्य आवश्यकताएँ

  • मुक्त डिस्क स्थान के 1500 एमबी
  • SSE2 समर्थन के साथ प्रोसेसर
  • इंटरनेट कनेक्शन (स्थापना और सक्रियण के लिए, कैस्परस्की सुरक्षा नेटवर्क में भागीदारी, साथ ही डेटाबेस और प्रोग्राम मॉड्यूल अपडेट)
  • Microsoft इंटरनेट एक्सप्लोरर 8.0 या बाद का संस्करण
    My Kaspersky तक पहुंचने के लिए, हम Microsoft इंटरनेट एक्सप्लोरर 9.0 या बाद के संस्करण का उपयोग करने की सलाह देते हैं
  • Microsoft Windows इंस्टॉलर 4.5 या बाद का संस्करण
  • Microsoft .Net फ्रेमवर्क 4 या बाद का
  • 32-बिट ऑपरेटिंग सिस्टम पर हाइपरवाइज़र सुरक्षा समर्थित नहीं है।
  • FAT32 फ़ाइल सिस्टम समर्थित नहीं है।

ऑपरेटिंग सिस्टम के लिए आवश्यकताएँ

  • 1 GHz प्रोसेसर या तेज
  • 32-बिट ऑपरेटिंग सिस्टम के लिए 1 जीबी मुफ्त रैम और 64-बिट ऑपरेटिंग सिस्टम के लिए 2 जीबी मुफ्त रैम।

समर्थित ऑपरेटिंग सिस्टम:



  • Microsoft विंडोज 7 स्टार्टर (सर्विस पैक 0 या बाद में)
  • Microsoft विंडोज 7 होम बेसिक (सर्विस पैक 0 या बाद में)
  • माइक्रोसॉफ्ट विंडोज 7 होम प्रीमियम (सर्विस पैक 0 या बाद में)
  • Microsoft Windows 7 व्यावसायिक (सर्विस पैक 0 या बाद का)
  • Microsoft Windows 7 अल्टीमेट (सर्विस पैक 0 या बाद का)
  • Microsoft Windows 8 (सर्विस पैक 0 या बाद का)
  • Microsoft विंडोज 8 प्रो (सर्विस पैक 0 या बाद में)
  • Microsoft Windows 8 एंटरप्राइज़ (सर्विस पैक 0 या बाद का)
  • Microsoft Windows 8.1 (सर्विस पैक 0 और Windows 8.1 अद्यतन)
  • माइक्रोसॉफ्ट विंडोज 8.1 प्रो (सर्विस पैक 0 और विंडोज 8.1 अपडेट)
  • Microsoft Windows 8.1 एंटरप्राइज़ (सर्विस पैक 0 और Windows 8.1 अद्यतन)
  • माइक्रोसॉफ्ट विंडोज 10 होम (संस्करण 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)
  • माइक्रोसॉफ्ट विंडोज 10 एंटरप्राइज (संस्करण 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)
  • माइक्रोसॉफ्ट विंडोज 10 प्रो (संस्करण 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)

विंडोज 10 के साथ संगतता के बारे में जानकारी के लिए, देखें यह लेख

समर्थित ब्राउज़र

  • ब्राउज़र जो सभी एप्लिकेशन सुविधाओं का समर्थन करते हैं:
    • Microsoft इंटरनेट एक्सप्लोरर 8.0, 9.0, 10.0, 11.0 और बाद में *
      Microsoft इंटरनेट एक्सप्लोरर संस्करण 8.0 - 11.0 नई विंडोज इंटरफ़ेस शैली में समर्थित नहीं हैं। ब्राउज़र एक्सटेंशन को विंडोज 10 के तहत स्वचालित रूप से इंस्टॉल नहीं किया जा सकता है।
    • माइक्रोसॉफ्ट बढ़त
    • मोज़िला ™ फ़ायरफ़ॉक्स ™ 52.x-65.x और बाद में *
    • मोज़िला ™ फ़ायरफ़ॉक्स ™ ESR 52.x-65.x और बाद में *
    • Google Chrome ™ 48.x-65.x और बाद में *
    • Yandex.Browser 18.3.1-19.0.3
  • Kaspersky सुरक्षा विस्तार का समर्थन करने वाले ब्राउज़र:
    • Microsoft इंटरनेट एक्सप्लोरर 8.0, 9.0, 10.0, 11.0 और बाद में *
      Microsoft इंटरनेट एक्सप्लोरर संस्करण 8.0 - 11.0 नई विंडोज इंटरफ़ेस शैली में समर्थित नहीं हैं।
    • मोज़िला ™ फ़ायरफ़ॉक्स ™ 52.x-65.x और बाद में *
    • मोज़िला ™ फ़ायरफ़ॉक्स ™ ESR 52.x-60.x और बाद में *
    • Google Chrome ™ 48.x-72.x और बाद में *
  • ऑन-स्क्रीन कीबोर्ड का समर्थन करने वाले ब्राउज़र:
    • Microsoft इंटरनेट एक्सप्लोरर 8.0, 9.0, 10.0, 11.0 और बाद में *
      Microsoft इंटरनेट एक्सप्लोरर संस्करण 8.0 - 11.0 नई विंडोज इंटरफ़ेस शैली में समर्थित नहीं हैं।
    • माइक्रोसॉफ्ट बढ़त
    • मोज़िला फ़ायरफ़ॉक्स 52.x-65.x और बाद में *
    • मोज़िला फ़ायरफ़ॉक्स ईएसआर 52.x-60.5 और बाद में *
    • Google Chrome 48.x-68.x और बाद में *

* इन ब्राउज़रों के नए संस्करणों का समर्थन संभव है, लेकिन पूर्ण रूप से इसकी गारंटी नहीं है।

कास्परस्की एंटी-वायरस 32-बिट और 64-बिट ऑपरेटिंग सिस्टम पर Google क्रोम और मोज़िला फ़ायरफ़ॉक्स का समर्थन करता है। Microsoft Windows 10 RS5 या बाद में संगतता मोड में Internet Explorer 11.0 समर्थित नहीं है।

समर्थित Microsoft Office के संस्करण आउटलुक

मेल एंटी-वायरस घटक इसके साथ संगत है:

  • Microsoft Office Outlook 2003
  • माइक्रोसॉफ्ट ऑफिस आउटलुक 2007
  • माइक्रोसॉफ्ट ऑफिस आउटलुक 2010
  • Microsoft Office Outlook 2013
  • Microsoft Office Outlook 2016

विंडोज 7 और विंडोज 10 में शामिल विंडोज लाइव और विंडोज मेल ईमेल क्लाइंट क्रमशः समर्थित नहीं हैं।

गोलियों के लिए आवश्यकताएँ

  • माइक्रोसॉफ्ट विंडोज 8, माइक्रोसॉफ्ट विंडोज 8.1, माइक्रोसॉफ्ट विंडोज 10
  • 1.66 गीगाहर्ट्ज़ या तेज़ पर इंटेल सेलेरॉन प्रोसेसर
  • 1000 एमबी फ्री रैम

नेटबुक के लिए आवश्यकताएँ

  • इंटेल एटम प्रोसेसर 1600 मेगाहर्ट्ज या उससे तेज पर
  • 1024 एमबी मुक्त रैम
  • 1024x600 स्क्रीन रिज़ॉल्यूशन या उच्चतर के साथ 10.1 इंच का डिस्प्ले
  • इंटेल GMA 950 ग्राफिक्स चिपसेट या बाद में